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Welcome 
to making an  
accessible  
presentation

Accessible Presentation

Digital Accessibility
The Americans with Disabilities Act (ADA) Title II 

requires state and local governments to make 

their electronic information and technology 

accessible to people with disabilities. 

This means more than 25 million people rely on 

documents being accessible. Individuals involved 

in the design, development, distribution, and use 

of documents are responsible for ensuring that 

those documents comply with ADA Title II. 
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Accessible Presentation
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Section 01

Users with 
Disabilities

Types of Disabilities 

Digital presentations can often create 

barriers for people with disabilities. Many of 

these barriers are easy to remove with education 

around how people with disabilities use  

technology. People with disabilities are 

impacted by inaccessible digital presentations

in different ways.  

Disabilities can vary person-to-person but, 

with digital presentations, we look into four 

main categories: visual, auditory, motor, and 

cognitive and learning disabilities.
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Section 01

People with auditory disabilities
•	 Auditory disabilities can be a mild or moderate hearing loss in one or both 

ears, known as hard-of-hearing.

•	 Auditory disabilities can also be substantial and uncorrectable hearing loss in 

both ears, known as Deaf.

•	 Occasionally, a person with an auditory disability can hear sounds but  

sometimes not sufficiently enough to understand all speech, especially in the 

presence of excessive background noise. This includes those who use  

hearing aids.

•	 Provide captions and transcripts to all audio or multimedia content to ensure 

accessibility to users who are Deaf or hard-of-hearing.

People with visual disabilities
•	 Visual disabilities can include users that are blind, have low vision, and/or  

have color-blindness.

•	 In most cases, users who are blind use a screen reader to access  

electronic presentations. A screen reader uses the structure of a presentation 

to present the text to the user. Images use alternative text to convey their  

meaning to the user.

•	 Users with low vision may enlarge presentation content so that it is more  

legible to them.
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People with cognitive and learning disabilities
•	 Users with cognitive and learning disabilities are one of the largest  

disability groups.

•	 Cognitive, learning, and neurological disabilities involve neurodiversity and 

neurological disorders, as well as behavioral and mental health disorders.

•	 These can impact how well people hear, move, see, speak, and  

understand information.

Section 01

People with motor disabilities
•	 Motor disabilities are also known as physical disabilities.

•	 These can include weakness and/or limitations of muscular control such as  

involuntary movements including tremors, lack of coordination, or paralysis 

and limitations of sensations,  joint disorders, pain that impedes movements, 

and missing limbs.

•	 Some users with physical disabilities can have difficulty using a mouse.  

Therefore, a document should be structured to be navigable with  

just a keyboard.

•	 Some users will use a mouth stick, eye-tracking device, or a sip and puff  

device in place of a traditional keyboard.



PAGE  8  ACCESSIBLE PRESENTATION GUIDE

Section 01

Assistive Technology
•	 Many users' accessibility needs are met with the use of assistive technology, 

which includes screen readers, screen magnification, and high-contrast  

settings.

•	 Assistive technology products include a wide variety of both software  

and hardware.

•	 Assistive technology works through a standard keyboard interface and  

accessibility frameworks which report information about the content  

and structure of a presentation to screen readers and other  

assistive technologies.

•	 Because users with cognitive and learning disabilities can vary widely,  

designing content and structure to be easy to use and understandable will  

help address accessibility.

Examples:
Some of the most common forms of assistive technology include:

•	 On-screen keyboards: these enable people to use a pointer in place of a  

keyboard to type text.

•	 Voice-recognition software: converts spoken word into typed text.

•	 Screen readers: converts text into spoken word or other forms of  

communication such as Braille.
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Section 01

•	 The Narrator screen reader: part of Windows that has a touch mode that can 

perform screen reading tasks by processing touch gestures.

•	 Screen adjustment programs: these can adjust the display or areas of it such 

as high contrast themes, dots per inch screen settings, and a  

magnifier tool.

Screen Readers
•	 Screen readers provide access to text within a presentation by rendering it into 

spoken language or a Braille output.

•	 The most important information that a screen reader needs in order to help 

users understand or navigate a presentation is proper structure.

•	 In addition to a screen reader vocalizing what is appearing on the screen, a 

screen reader offers a wide range of keyboard shortcuts to navigate through 

the document with a greater ease.

•	 Screen readers can be used both on a mobile device as well as a desktop.

Braille Displays
•	 Users who are blind or have low vision can use Braille displays.

•	 Braille displays complement the standard keyboard and screen reader.

•	 The content of the presentation is transcribed into Braille.
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Section 01

Ensuring Proper Presentation Structure
•	 There are several types of structural elements built into a presentation that aid 

in navigation and organization of a digital document.

•	 Having structure ensures all users understand the content of the presentation.

•	 Assistive technology uses structure to allow the user to navigate using specific 

commands to jump to or skip through headings, lists, and bookmarks content.

•	 An assistive technology user relies on the keyboard to activate objects and nav-

igate within a presentation. Therefore, it is important the document has both 

accessibility and meaningful text.

•	 Linked text should clearly describe the content to be found or action to  

be performed.

•	 People who use screen readers sometime scan a list of links.

•	 To preserve tab order and to make it easier for screen readers to read  

presentation, use a logical heading order and built-in formatting tools.

Accessible Text
•	 Some users have sight limitations that make it difficult for them to read text 

unless it has adequate contrast against the background.

•	 Some users have difficulty reading text that is simply too small.
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Web Content 
Accessibility 
Guidelines (WCAG)

Section 02

WCAG 2.1

The Web Content Accessibility Guidelines (WCAG) 

are a set of guidelines that help explain how to 

make web content and electronic documents  

accessible to people with disabilities. 

The overall goal of WCAG is to provide a single 

shared standard for web content accessibility that 

meets the needs of individuals, organizations, and  

governments. WCAG has 12 guidelines grouped 

under 4 principles: perceivable, operable,  

understandable, and robust. Together, these  

create a solid framework for accessibility.
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Perceivable 
•	 Perceivable makes it so all users can receive and recognize content  

regardless of their disability.

•	 Provide text alternatives for any non-text content so that it can be changed 

into other forms people may need. This can be large print, Braille, speech,  

symbols or simpler language.

•	 Provide alternatives for time-based media.

•	 Create content that can be presented in different ways without losing  

information or structure.

•	 Make it easier for users to see and hear content including separating  

foreground from background.

Section 02

Operable
•	 Operable makes it so all users can navigate and interact with document  

content and functionality.

•	 Make all functionality available from a keyboard.

•	 Provide users enough time to read and use content.

•	 Do not design content in a way that is known to cause seizures.

•	 Provide ways to help users navigate, find content, and determine where they 

are in the presentation.

•	 User interface components and navigation should be operable.
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Robust
•	 Robust makes it so all users can utilize content and functionality  

using an assistive technology device.

•	 Maximize compatibility with current and future assistive technologies.

Section 02                         

Guidelines and Success Criteria
•	 To maximize accessibility for people with disabilities, WCAG contains  

12 guidelines.

•	 Guidelines include: text alternatives, time-based media, adaptable,  

distinguishable, keyboard accessible, enough time, seizures and physical  

reactions, navigable, input modalities, readable, predictable, input  

assistance, and compatible.

•	 Success Criteria are used as a tool for testing to measure conformance with 

the guidelines.

Understandable
•	 Understandable makes it so all users can interpret and process the content.

•	 It should be readable, legible, comprehensible, and consistent.

•	 Make document pages appear and operate in predictable ways.

•	 Help users avoid and correct mistakes.
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Section 02

•	 There are three levels of conformance defined for Success Criteria: Level A, 

Level AA, and Level AAA.

•	 Level A is the minimum level for accessibility. If the document does not reach a 

Level A Success Criteria rating, a user with disabilities is most likely being  

excluded from the document.

•	 To reach Level AA, your document must meet all the Level A requirements first.

•	 Level A/AA is typically used by the Department of Justice as a standard for  

document accessibility.
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Creating an 
Accessible 
Presentation

Section 03 

PowerPoint Presentation

The following instructions outline how to make 

PowerPoint presentations accessible to people 

with disabilities. Many presentations tend to be a 

visual representation of the information, and  

people who are blind or have low vision can 

understand them more easily if each slide is 

created with accessibility in mind.  

 

Microsoft PowerPoint is one of the most popular 

tools for creating slide show presentations.  

Presentation slides include thoughts for a meeting 

or lesson, key points for a live presentation,  

and handouts.
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Text 
•	 Have a descriptive and informative page title.

•	 Use a San-serif font when possible for readability.

Section 03

•	 Large text - at least 18 point (24px) or 14 point (18.66px) and bold.

•	 Contrast ratio of at least 4.5:1 for normal text and 3:1 for large text. 

•	 (Use Contrast Checker)

•	 Images of text - if the same visual presentation can be made using text  

alone, an image is not used to present that text. Images of text used for  

only decoration.

•	 Blocks of text - over one sentence in length.

•	 	no more than 80 characters 

•	 	not fully justified

•	 	line spacing = 1/2 the height of text paragraph spacing  

= 1.5 times the line spacing

•	 	have a specified foreground and background color

•	 A more understandable alternative is provided for content that is more  

advanced than can be reasonably read by a person with roughly 9 years of 

primary education.

•	 Be careful using all CAPS, all CAPS can be difficult to read and can be read  

incorrectly by screen readers.
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Section 03 

Colors and Contrast 
•	 Do not use color as the only way to convey meaning.

•	 Provide good contrast being especially careful with light shades of gray,  

orange, and yellow.

•	 A contrast ratio of at least 3:1 is present for differentiating graphical objects 

such as icons and components of charts or graphs.

•	 (Use Contrast Checker)

Media - Images/Video
•	 If you have embedded video, ensure it is captioned.

•	 If you have embedded audio, include a transcript.

•	 If your slides contain animations, ensure they are brief and do not distract 

from the most important content on the page.

•	 All images have equivalent alternative text.

•	 Strongly recommend a text transcript for all multimedia content.
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Section 03

Slide Layouts
PowerPoint contains built-in slide layouts that you can apply to any slide. When 

you use slide layouts with a new slide, these layouts automatically make sure that 

the correct heading structure and reading order works for everyone. 

1.	 Select Home > New Slide, then choose a layout from the drop-down.

2.	 To change a slide layout, select Home > Layout, then choose a layout �from the 

drop-down.

*Use simple slide transitions and avoid automatic slide transitions

•	 If you apply a layout to a slide that wasn't structured correctly (e.g., pictures 

and text boxes added to a blank slide), there may be extra cutting, pasting, and 

deleting unnecessary boxes to apply the correct layout.

•	 Using the Slide Master under the View tab helps create accessible layouts that 

meet the needs of the presentation while maintaining a proper heading  

structure and reading order.
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Section 03

Slide Reading Order
•	 Inserting other content to a slide e.g., a text 

box) will be read by a screen reader in the 

order it is added to the page.

To check or fix reading order: 

1.	 Select Home > Arrange > Selection Pane. 

Reading order is shown in reverse, bottom  

to top. 

2.	 Click and drag or use the arrow buttons to 

change reading order.

Alternative Text
Images should be given appropriate alterna-

tive text in PowerPoint. This alt text is read by a 

screen reader in a PowerPoint file and should 

remain intact when exporting to HTML or PDF.

1.	 Select the image > Picture Format tab > Alt 

Text.

2.	 Type in meaningful alt text for the image or 

mark the image as decorative.

*The Mark as decorative check-box when 

checked will null the image from a 

screen reader.
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Section 03 

Data Tables
•	 Accessible tables need a clear table structure and table headers to help guide  

a screen reader user�.

•	 Select the Insert tab on the ribbon, then select Table > Insert Table�.

•	 Most screen readers will not identify table headers in PowerPoint. These  

headers will identified when saving to PDF in the most up-to-date versions  

of PowerPoint.

To identify the headers in a table:

1.	 Click inside the table. The Table Tools options should become visible, and the 

Table Design tab should be open.

2.	 If the top row of the table contains headers for each column, make sure the 

Header Row check-box is checked in the Table Style Options.

3.	 If the first column of the table contains headers for each row, make sure the 

First Column check-box is checked in the Table Style Options.

*Ensure the Table has a style that provides enough contrast.
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Section 03

Hyperlinks
PowerPoint automatically creates a hyperlink when a user pastes a full URL onto 

a slide and presses Enter or Space. These may not make sense to screen reader 

users or others, so make the link text descriptive.

1.	 Select Insert > Link > Type link Address and Text to display.

2.	 Change the text in the Text to Display field to a more meaningful description 

than just the URL.
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Section 03 

Accessibility Checker
•	 Select Review > Check Accessibility.

•	 The Accessibility Checker verifies your file against a set of rules that identify 

possible issues for people who have disabilities. Depending on how severe the 

issue is, the Accessibility Checker classifies each issue as an error,  

warning, or tip.

•	 Error. Content that makes the document difficult or impossible to read and 

understand for people with disabilities.

•	 Warning. Content that in most (but not all) cases makes the document  

difficult to understand for people with disabilities.

•	 Tip. Content that people with disabilities can understand but that could be  

presented in a different way to improve the user’s experience.

•	 There are some issues PowerPoint Accessibility Checker is not able to detect. 

It is important to always review manually using the Web Content Accessibility 

Guidelines as a guide. 
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Accessible 
Webinars

Section 04 

Virtual Online Presentation

Whether hosting a meeting, teaching a class, or 

presenting a training on an Online platform, there 

are several issues to keep in mind in order to 

ensure the Online presentation is accessible to 

all participants.

Zoom has become widely used for its accessibility 

features. Even just the task of joining the Online 

presentation can be a large roadblock if the  

meeting or training has not bee developed with 

accessibility in mind. Here we will outline a few 

tips and tricks to ensure everyone is able to  

access the information.
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Section 04

Know Your Audience
•	 If the webinar will be open to the public, it is recommended to have a sign  

language interpreting service on-call in case of necessity.

•	 Require a registration ahead of the webinar to be aware of any  

accommodations that may be needed. 

•	 Having a person registered with an email address is helpful to send materials 

about the webinar ahead of time.

•	 If there is not a registration it is important to know that 1 in 4 people has a 

disability, build the webinar with accessibility in mind and prepare for people 

to attend with any kind of disability including but not limited to blind or low 

vision, deaf or hard of hearing, and cognitive disabilities.

•	 When hosting a webinar for a specific organization, ask ahead of time if  

anyone will need accommodations and ensure those accommodation are in 

place ahead of time.

•	 Promote the webinar. This not only brings a larger audience, but allows  

people to learn about the accommodations offered and if they need to  

request any ahead of time.

Captioning
•	 It’s important to know where to go for captioning. People may need it for a  

variety of reasons: they have some kind of hearing loss or are Deaf, if their  

audio isn’t working, or if the speaker is hard to follow because they talk fast  

or have a strong accent.
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Webinar Materials
•	 Consider sending your slide deck ahead of time for anyone calling in or who 

may benefit from getting the material prior to hearing it presented.

•	 Ensure all handouts given to attendees are accessible. This includes anything 

from PowerPoint, Word, and Adobe PDF.

•	 Include a  large print version of all materials.

Section 04

Captioning (continued)
•	 Google Hangouts provides free captioning, whereas Zoom is third party.

•	 Ensure captions are available ahead of time whether it is via AI or an  

interpreter and be prepared for a cost.

•	 Some webinar hosting sites allow you to assign a person to manually add  

captions during the presentation.

•	 When hiring a sign language interpreter, send the material to them ahead of 

time to make sure any technical wording is easy to understand.

•	 Consider having a presentation script or transcript prepared ahead of time  

and make it available for any who need it.

•	 If the webinar is recorded it should be captioned accurately before  

sending out.
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Section 04

Extra Tips
•	 Consider having someone else on hand to monitor the chat. That way the 

speaker can focus on the content and will not ignore a timely question  

or comment.

•	 	For anyone calling in, read the words off every slide and take care to describe 

important images. If you’re encouraging use of the chat, read each message 

out loud along with your response. It’ll be helpful for callers to follow along as 

you read it out and respond since they can’t see the questions themselves.

•	 Hot keys will depend on the platform you use (zoom Teams, GoToMeeting, 

etc.), so it’s suggested your first slide is a review of all the hot keys as a  

reminder to anyone who needs them.

•	 	Mute participants upon entry so the speaker doesn’t have to do both the  

presenting and the muting.

•	 Explain how webinar materials will be distributed.

•	 Explain how attendees can access the captioning.

•	 Let the audience know how to ask questions, whether a hand raise, in the chat, 

a private chat or if it’s okay to simply interject.



This document was adopted from material developed by the Rocky Mountain ADA Center.
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